×

Notice

The forum is in read only mode.

empty company list with 1.0.5

14 years 8 months ago - 14 years 8 months ago #616 by allaf
hi,

I just installed your component (testing version), it looks really great but i have a huge issue :
- when I try to create a job the company list is empty! This field is of course mandatory so i\'m stuck i can\'t test the component.

Of course i did create a valid category beforehand so i don\'t get it.
Did I miss something obvious?


[EDIT] i\'ve looked quickly into the code and it looks like the list is filled with getCompanies() but the $uid value is 62 when the company i created has uid=0 in the database.


Thanks.
14 years 8 months ago #621 by allaf
Replied by allaf on topic empty company list with 1.0.5
Why 62 by the way??
14 years 8 months ago - 14 years 8 months ago #625 by Ahmad
Replied by Ahmad on topic empty company list with 1.0.5
By default companies list is empty.
You need to create company first from front end.
And company need Admin approval [configurable].
After company approval, you can create a job.

62 is admin id

Note: Some bug in admin when edit a company. Will be fix in v1.0.5.1

Please write your valuable review JS Jobs and JS Support Ticket at JED.
14 years 8 months ago #628 by allaf
Replied by allaf on topic empty company list with 1.0.5
but i did create a company (from the backend though) and it it approved
14 years 8 months ago #629 by Ahmad
Replied by Ahmad on topic empty company list with 1.0.5
Some issue with company created/edit from backend, will be fix in v1.0.5.1

Remember: Same user can view/edit company who create a company (frontend or backend)

Please write your valuable review JS Jobs and JS Support Ticket at JED.
14 years 7 months ago #661 by Tegyn
Replied by Tegyn on topic empty company list with 1.0.5
Hello,

I\'m also having the same issue when trying to post a job.
I\'ve gone through and created new categories, new shifts, new salary ranges, new country & states but... The auto populate of the \"Company\" drop down isn\'t working. And because it is marked as a mandatory/must-fill field i can\'t create a job AT ALL. When I try to save it says \"Some values are not acceptable. Please retry\"

Please help!

Any ETA on 1.0.5.1?

Thanks again
regards
Time to create page: 0.248 seconds

Please publish modules in offcanvas position.